BRO PKG scripts not in version 2.5

Are there any plans to include the pkg scripts with BRO IDS version 2.5? I have modified the version 2.4 pkg scripts since they were not in the 2.5 version source code.

The 2.4 version for debian based systems does not produce a .deb file or set of files.

Hi,

Are there any plans to include the pkg scripts with BRO IDS version 2.5? I
have modified the version 2.4 pkg scripts since they were not in the 2.5
version source code.

No, there are no such plans. The scripts were removed because we do not
use them anymore to create the binary packages ourselves, they are
untested and I think, they pretty much did not work correctly anymore at
least for some systems.

The build files that are used to create our binary packages are available
at https://build.opensuse.org/package/show/network:bro/bro. If you need
the old behavior, you can try to just use the 2.4 files (as you apparently
already did) - I don't think that any of us know how good/bad they work.

Johanna