Wrapper Error with compiling

Hi guys

When I try to compile this bro 1.5.3 I have a problem shown in the screenshot below. I have googled my ass of and couldn’t find a thing. Maybe you guys can help?

Kind regards

Jeffrey Everling

It looks like you don't have "bash" in your path. I'm not sure what script is requiring bash, but you if make sure that bash is in your path it should work.


Thanks a lot. It turned out I needed to install Bash. But now I am stuck up
with another error. For some reason I guess he can't find the version file
in my install folder?

Got any ideas for this one?

Thanks for helping out.

It looks like you might want to try doing "make clean" and then starting over.


Nope that wasn't the solution. I tried it without and with a reboot. Still
the same error. Can it be something with my dirnames from my installfolder
or so?

Hmm, it seems like it's looking for the binary itself and can't find it.

Have you tried adding /usr/local/bro/bin (or whichever folder into which the bro binary is being installed) to your $PATH?


Ok managed to get past the install by doing a ./configure in the install
folder. They didnt mention it in the tutorial i was reading. It's hard
finding decent tutorials for this software. I'm trying to configure it now
but to be honost, I don't know if I'm doing it right.

Thanks for your help again guys :slight_smile:

-----Oorspronkelijk bericht-----