capture filters.

I am trying to test capture filters and I am having a hard time to get them to work. Here’s my configuration:

redef capture_filters += {
[“host”] = “host”,
[“port”] = “port 443”

redef restrict_filters += {

Here’s the broctl print command output:

root@ip-10-50-30-33:/opt/bro/logs/current# /opt/bro/bin/broctl print capture_filters
bro capture_filters = {
[host] = host,
[port] = port 443

Is there some other option I need to enable to get this to work? Thanks for the help…